<!DOCTYPE html>
<html>
	<head>
		
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <title>Universal Ads - Cross-Platform Attribution | Branch</title>
  <script type="text/javascript" src="https://branch.io/js/all.js"></script>
  <script type="text/javascript" src="https://branch.io/js/default.js"></script>
  <meta name="robots" content="https://branch.io/robots.txt">
  <meta name="keywords" content="Mobile, Contextual Deep Linking, Deep links, Deeplinks, Deep Linking, Deeplinking, Deferred Deep Linking, Deferred Deeplinking, Google App Indexing, Google App Invites, Apple Universal Links, Apple Spotlight Search, Facebook App Links, AppLinks, Deepviews, Deep views, Personalized Onboarding, Deep Linked Install Ads, Attribution, Referral Marketing, Growth Analytics, Onboarding, Sharing">
  <meta name="description" content="Universal Ads from Branch allows you to track ad conversions across every device, platform, and channel, while also powering seamless customer experiences with links that just work.">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-touch-fullscreen" content="yes">

  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://blog.branch.io/rss/" />

  
  <link href="https://branch.io/css/design_system.css" rel="stylesheet" type="text/css"/>
  
  <!--[if IE 7]><link rel="stylesheet" href="https://branch.io/css/branch-ie7.css"><![endif]-->
  <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <script src="//code.jquery.com/ui/1.12.1/jquery-ui.js"></script>

  <link rel="apple-touch-icon" sizes="57x57" href="https://branch.io/img/favicon/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://branch.io/img/favicon/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://branch.io/img/favicon/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://branch.io/img/favicon/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://branch.io/img/favicon/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://branch.io/img/favicon/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://branch.io/img/favicon/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://branch.io/img/favicon/apple-touch-icon-152x152.png">
  <link rel="icon" type="image/png" href="https://branch.io/img/favicon/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://branch.io/img/favicon/favicon-16x16.png" sizes="16x16">
  <link rel="icon" type="image/png" href="https://branch.io/img/favicon/favicon-32x32.png" sizes="32x32">
  <link href='//fonts.googleapis.com/css?family=Open+Sans:400,700,600,300' rel='stylesheet' type='text/css'>

  

  <meta name="msapplication-TileColor" content="#65d3f7">
  <meta name="msapplication-TileImage" content="https://branch.io/img/favicon/mstile-144x144.png">

  <!-- Open Graph tags -->
  <meta property="og:title" content="Universal Ads - Cross-Platform Attribution | Branch" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="https://branch.io/universal-ads/" />
  <meta property="og:image" content="https://branch.io/img/open-graph/universal-ads.png" />
  <meta property="og:description" content="Universal Ads from Branch allows you to track ad conversions across every device, platform, and channel, while also powering seamless customer experiences with links that just work." />

  <!-- Twitter Card tags -->
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@branchmetrics" />
  <meta name="twitter:title" content="Universal Ads - Cross-Platform Attribution | Branch" />
  <meta name="twitter:description" content="Universal Ads from Branch allows you to track ad conversions across every device, platform, and channel, while also powering seamless customer experiences with links that just work." />
  <meta name="twitter:image" content="https://branch.io/img/open-graph/universal-ads.png" />

  


		
			<!-- Start Mixpanel -->
<script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="//cdn.mxpnl.com/libs/mixpanel-2.2.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("fe56094950973706fe3ca9d10adc2586");

</script>
<!-- End Mixpanel -->

<!-- Start Async Marketo Munchkin -->
<script type="text/javascript">
  (function() {
    var didInit = false;

    function initMunchkin() {
      if (didInit === false) {
        didInit = true;
        Munchkin.init('315-FTT-121', { domainLevel: 2 });
      }
    }
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = '//munchkin.marketo.net/munchkin.js';
    s.onreadystatechange = function() {
      if (this.readyState == 'complete' || this.readyState == 'loaded') {
        initMunchkin();
      }
    };
    s.onload = initMunchkin;
    document.getElementsByTagName('head')[0].appendChild(s);
  })();
</script>
<!-- End Async Marketo Munchkin -->

<!-- Start Async Demandbase -->
<script>
(function(d,b,a,s,e){ var t = b.createElement(a),
  fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; t.src=s;
  fs.parentNode.insertBefore(t, fs); })
(window,document,'script','https://scripts.demandbase.com/ucA8pUay.min.js','demandbase_js_lib');
</script>
<!-- End Async Demandbase -->

<!-- Start Google Analytics -->
<script>

  // Cookie helper functions
  function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length >= 2) return parts.pop().split(";").shift();
  }
  function setCookie(name, value, expires_days) {
    var d = new Date();
    d = new Date(d.getTime() + 1000*60*60*24 * expires_days);
    document.cookie = name + '=' + value + '; expires=' + d.toGMTString() + '; path=/; domain=.branch.io';
  }

  var returning_visitor = getCookie('bnc_returning_visitor'); // Cookie will have a value of '1' if user has been seen before, or won't exist if not
  var page_url = window.location.host + window.location.pathname; // Page URL for first time visitor attribution

  setCookie('bnc_returning_visitor', "1", 30); // Extend first time visitor attribution window to 30 days from current visit

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53307642-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  // Set initial landing page URL for first time visitors
  if (!returning_visitor) {
    ga('set', 'dimension1', page_url );
  }

  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Start Facebook Pixel -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1040694199304729'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1040694199304729&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel -->

<!-- Start AdRoll -->
<script type="text/javascript">
  adroll_adv_id = "B4WBOZRXZJCUNDX7DXWKFH";
  adroll_pix_id = "ZJLTB6RO7VALNIBQURFRAE";
  /* OPTIONAL: provide email to improve user identification */
  /* adroll_email = "username@example.com"; */
  (function () {
    var _onload = function(){
      if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
      if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
      var scr = document.createElement("script");
      var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
      scr.setAttribute('async', 'true');
      scr.type = "text/javascript";
      scr.src = host + "/j/roundtrip.js";
      ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   };
   if (window.addEventListener) {window.addEventListener('load', _onload, false);}
   else {window.attachEvent('onload', _onload)}
  }());
</script>
<!-- End AdRoll -->

<!-- Start LinkedIn Insight -->
<script type="text/javascript">
  _linkedin_data_partner_id = "21211";
</script>
<script type="text/javascript">
  (function()
  {var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);}
  )();
</script>
<!-- End LinkedIn Insight -->

<!-- Start Bizible Script -->
<script type="text/javascript" src="//cdn.bizible.com/scripts/bizible.js" async=""></script>
<!-- End Bizible Script -->

<!-- Start Quora Pixel -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '247e840cafa44cae9ac4b50a0cc1965a');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/247e840cafa44cae9ac4b50a0cc1965a/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End Quora Pixel -->

<!-- Start Terminus -->
<script id="term-e7e5d07437489" src="https://vidassets.terminus.services/47853135-2a6c-46b8-b38a-000060e9fb3c/t.js"></script>
<!-- End Terminus -->

			<script type="text/javascript">

	const project = "main-website";

	$(function(){

		// Tracks every pageview
		trackEvent('mw-pageview');

		self.scrolledFlags = new Array();

		$("[data-event-type='click'],a[data-element-tags]").each(function(index) {
			$(this).on("click", function(){
				trackEvent("mw-click", $(this));
			});
		});

		$("[data-event-type='form-submit']").each(function(index) {
			$(this).on("submit", function(){
				trackEvent("mw-form-submit", $(this));
			});
		});
	});

	$(window).scroll(function() {
		$("[data-event-type='scroll'],div[data-element-tags],section[data-element-tags]").each(function(index) {
			var hT = $(this).offset().top,
				hH = $(this).outerHeight(),
				wH = $(window).height(),
				wS = $(self).scrollTop();
			if (wS > (hT+hH-wH)){
					if (self.scrolledFlags[index] === undefined) {
						trackEvent("mw-scroll",$(this));
						self.scrolledFlags[index] = true;
					}
			}
		});
	});

	function trackEvent(actionType, element){

		var trackingOptions = {
			"project":project,
			"page":"/universal-ads/",
		}

		if (actionType != "mw-pageview") {
			var parent = getParentType(element);
			trackingOptions["parent"] = parent;
			if (element.data('element-type') == null) {
				if (element.is("a")) trackingOptions["type"] = 'link';
				if (element.is("section") || element.is("div")) trackingOptions["type"] = 'content-section';
			} else {
				trackingOptions["type"] = element.data('element-type');
			}
		}

		var tags = null;
		if (element && element.data('element-tags')) {
			tags = [];
			let tagString = element.data('element-tags');
			$.each(tagString.split(" "), function(index, item) {
				tags.push(item);
			});
			trackingOptions["tags"] = tags;
		}

		if (actionType == "mw-click") {
			var innerText = element.text();
			if(innerText.length > 180) innerText = innerText.substring(0,180);
			trackingOptions["label"] = innerText;
		}

		mixpanel.track( actionType, trackingOptions);
	}

	/*
	- Checks whether this is in nav or a footer
	- Checks whether it is a section.
		- If has ID, parent=id
	- Checks whether it has a section for a parent
		- If has ID, parent=id
	*/
	function getParentType(element) {
		var parent = "body";
		if (element.parents('nav.navbar').length > 0){parent = "nav"}
		else if (element.parents('footer').length > 0){parent = "footer"}
		else if (element.is('section')){
			if (element[0].id) { parent = element[0].id; }
		}
		else if (element.parents('section').length > 0){
			let parentSection = element.parents('section')[0];
			if (parentSection.id) { parent = parentSection.id; }
		}
		return parent;
	}

</script>
		
	</head>
	<body data-spy="scroll">
		<div class="of-wrap">
			

				
				<header class="navbar-container dynamic extended">
				

					<div class="nav-shadow"></div>
<nav class="navbar navbar-main">
  <div class="mobile-menu">
    <div class="close-btn-cont">
      <div class="close-icon nav-close-all">
        <img src="https://branch.io/img/close-x.svg">
      </div>
    </div>
    <div class="mobile-nav">
      <ul>
        <li class="nav-1-js">
          <span>
            Linking Platform
            <i class="branch-angle-right"></i>
          </span>
        </li>
        <li class="nav-2-js">
          <span>
            Solutions
            <i class="branch-angle-right"></i>
          </span>
        </li>
        <li class="nav-3-js">
          <span>
            Resources
            <i class="branch-angle-right"></i>
          </span>
        </li>
        <li>
          <a href="https://branch.io/pricing/" data-element-tags='pricing mobile'>Pricing</a>
        </li>
        <li>
          <a href="https://branch.io/how-branch-links-work/" data-element-tags='why-branch mobile'>Why Branch</a>
        </li>
        <li>
          <a href="https://dashboard.branch.io/" data-element-tags='sign-in mobile'>Sign In</a>
        </li>
        <li>
          <a href="https://docs.branch.io/" data-element-tags='docs mobile'>Developers</a>
        </li>
      </ul>
      <div class="discover">
        <p>Discover the power of Branch</p>
        <a class="button" href="https://www2.branch.io/request-a-demo/" onclick="mixpanel.track('MW - Mobile Menu Demo');">Request a Demo</a>
      </div>
    </div>

    <div class="mobile-nav-1">
      <ul class="subnav">
        <li class="header">
          <span>
            <i class="branch-angle-left"></i>
            Platform
          </span>
        </li>
        <li>
          <a href="https://branch.io/email/" data-element-tags='email mobile'>Email</a>
        </li>
        <li>
          <a href="https://branch.io/referral" data-element-tags='referral mobile'>Referrals</a>
        </li>
        <li>
          <a href="https://branch.io/universal-ads/" data-element-tags='advertising mobile'>Paid Advertising</a>
        </li>
        <li>
          <a href="https://branch.io/quick-links/" data-element-tags='social mobile'>Social</a>
        </li>
        <li>
          <a href="https://branch.io/mobile-search/app-indexing/" data-element-tags='organic-search mobile'>Organic Search</a>
        </li>
        <li>
          <a href="https://branch.io/journeys/" data-element-tags='banners mobile'>App Banners</a>
        </li>
        <li>
          <a href="https://docs.branch.io/pages/web/text-me-the-app/" data-element-tags='desktop-to-mobile mobile'>Desktop to Mobile</a>
        </li>
      </ul>
    </div>

    <div class="mobile-nav-2">
      <ul class="subnav">
        <li class="header">
          <span>
            <i class="branch-angle-left"></i>
            Solutions
          </span>
        </li>
        <li>
          <a href="https://branch.io/attribution/" data-element-tags='attribution mobile'>Attribution</a>
        </li>
        <li>
          <a href="https://branch.io/what-is-deep-linking/" data-element-tags='deep-linking mobile'>Deep Linking</a>
        </li>
        <li>
          <a href="https://branch.io/referral/" data-element-tags='influencer mobile'>Influencer Analytics</a>
        </li>
        <li>
          <a href="https://branch.io/content-analytics/" data-element-tags='content-analytics mobile'>Content Analytics</a>
        </li>
        <li>
          <a href="https://branch.io/data-feeds/" data-element-tags='data-feeds mobile'>Data Feeds</a>
        </li>
      </ul>
    </div>

    <div class="mobile-nav-3">
      <ul class="subnav">
        <li class="header">
          <span>
            <i class="branch-angle-left"></i>
            Resources
          </span>
        </li>
        <li>
          <a href="https://blog.branch.io/">Blog</a>
        </li>
        <li>
          <a href="https://branch.io/resources/#case-studies/" class="nav-resource" rel="case-studies" data-element-tags='case-studies mobile'>Case Studies</a>
        </li>
        <li>
          <a href="https://video.branch.io" data-element-tags='videos mobile'>Videos</a>
        </li>
        <li>
          <a href="https://branch.io/resources/#webinars/" class="nav-resource" rel="webinars" data-element-tags='webinars mobile'>Webinars</a>
        </li>
        <li>
          <a href="https://branch.io/resources/" data-element-tags='other-resources mobile'>Other</a>
        </li>
      </ul>
    </div>
  </div>

  <div class="container relative">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <span class="branch-menu nav-open"></span>
      <div class="brand-bar">
        <a href="/" class="logo-container">
          <span id="logo"></span>
        </a>
      </div>
    </div>

    <header class="desktop-menu no-dropdown-transition">
      <div>
        <ul class="nav-root">
          <li class="nav-section tertiary">
            <a class="root-link" href="https://dashboard.branch.io/" data-element-type='link' data-element-tags='dashboard desktop'>
              <script>if (document.cookie.match(new RegExp('(?:^|;)\\s?' + 'branch_loggedin' + '=(.*?)(?:;|$)', 'i'))) { document.write('<p>Go to Dashboard</p>'); } else { document.write('<p>Sign In</p>'); }</script>
            </a>
            <div class="divider">|</div>
            <a class="root-link" href="https://docs.branch.io/">Developers</a>
          </li>

          <li class="nav-section secondary">
            <a class="root-link" href="https://branch.io/pricing/" data-element-tags='pricing desktop'>Pricing</a>
            <a class="root-link" href="https://branch.io/how-branch-links-work/" data-element-tags='why-branch desktop'>Why Branch</a>
          </li>

          <li class="nav-section primary">
            <a class="root-link has-dropdown" data-dropdown="platform">Linking Platform</a>
            <a class="root-link has-dropdown" data-dropdown="solutions">Solutions</a>
            <a class="root-link has-dropdown" data-dropdown="resources">Resources</a>
          </li>
        </ul>
      </div>

      <div class="dropdown-root">
        <div class="dropdown-background" style="transform: translateX(125px) scaleX(1.22632) scaleY(1.4825);">
        </div>
        <div class="dropdown-arrow" style="transform: translateX(358px) rotate(45deg);"></div>
        <div class="dropdown-container" style="transform: translateX(125px); width: 466px; height: 593px;">

          <div class="dropdown-section active" data-dropdown="platform">
            <div class="dropdown-content" style="width: 360px; height: 420px;">

              <div class="link-group">
                <ul class="link-group-items">
                  <li>
                    <a href="https://branch.io/email/" data-element-tags='email desktop'>Email</a>
                  </li>
                  <li>
                    <a href="https://branch.io/referral" data-element-tags='referral desktop'>Referrals</a>
                  </li>
                  <li>
                    <a href="https://branch.io/universal-ads/" data-element-tags='advertising desktop'>Paid Advertising</a>
                  </li>
                  <li>
                    <a href="https://branch.io/quick-links/" data-element-tags='social desktop'>Social</a>
                  </li>
                  <li>
                    <a href="https://branch.io/mobile-search/app-indexing/" data-element-tags='organic-search desktop'>Organic Search</a>
                  </li>
                  <li>
                    <a href="https://branch.io/journeys/" data-element-tags='banners desktop'>App Banners</a>
                  </li>
                  <li>
                    <a href="https://branch.io/deepviews/" data-element-tags='deepviews desktop'>Deepviews</a>
                  </li>
                  <li>
                    <a href="https://docs.branch.io/pages/web/text-me-the-app/" data-element-tags='desktop-to-mobile desktop'>Desktop to Mobile</a>
                  </li>
                </ul>
              </div>
            </div>
          </div>

          <div class="dropdown-section right" data-dropdown="solutions">
            <div class="dropdown-content" style="width: 360px; height: 280px;">

              <div class="link-group">
                <ul class="link-group-items">
                  <li>
                    <a href="https://branch.io/attribution/" data-element-tags='attribution desktop'>Attribution</a>
                  </li>
                  <li>
                    <a href="https://branch.io/what-is-deep-linking/" data-element-tags='deep-linking desktop'>Deep Linking</a>
                  </li>
                  <li>
                    <a href="https://branch.io/referral/" data-element-tags='referral desktop'>Influencer Analytics</a>
                  </li>
                  <li>
                    <a href="https://branch.io/content-analytics/" data-element-tags='content-analytics desktop'>Content Analytics</a>
                  </li>
                  <li>
                    <a href="https://branch.io/data-feeds/" data-element-tags='data-feeds desktop'>Data Feeds</a>
                  </li>
                </ul>
              </div>
            </div>
          </div>
          <div class="dropdown-section right" data-dropdown="resources">
            <div class="dropdown-content" style="width: 360px; height: 280px;">

              <div class="link-group">
                <ul class="link-group-items">
                  <li>
                    <a href="https://blog.branch.io" data-element-tags='blog desktop'>Blog</a>
                  </li>
                  <li>
                    <a class="nav-resource" href="https://branch.io/resources/#case-studies" rel="case-studies" data-element-tags='case-studies desktop'>Case Studies</a>
                  </li>
                  <li>
                    <a href="https://video.branch.io" data-element-tags='videos desktop'>Videos</a>
                  </li>
                  <li>
                    <a class="nav-resource" href="https://branch.io/resources/#webinars" rel="webinars" data-element-tags='webinars desktop'>Webinars</a>
                  </li>
                  <li>
                    <a href="https://branch.io/resources/" data-element-tags='other-resources desktop'>Other</a>
                  </li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>

    </header>
  </div>
</nav>
<script type="text/javascript">
  $(document).scroll(function(){
    var navbarBase = $('.navbar-container');

    if (navbarBase.hasClass('dynamic')) {
      var scrollDistance = $(window).scrollTop();
      var navbarShadow = $('.nav-shadow');
      var navbarLogo = $('.brand-bar');
      var desktopNavLinks = $('.desktop-menu');
      var mobileNavToggle = $('.branch-menu');

      if ($(document).width() >= 992) {
        if($(document).scrollTop() > 60 ) {
          navbarLogo.css('margin-top','');
          desktopNavLinks.css('margin-top','')
          navbarShadow.css('opacity', '');
          navbarBase.removeClass('extended');
        }
        else{
          var scrollRatio = 60/scrollDistance;
          navbarLogo.css('margin-top', Math.max(16 - 16 / scrollRatio, 0));
          desktopNavLinks.css('margin-top', Math.max(16 - 16 / scrollRatio, 0));
          navbarShadow.css('opacity', 0.4 * scrollDistance/60);
          navbarBase.addClass('extended');
        }
      } else if ($(document).width() < 992) {
        if($(document).scrollTop() > 49 ) {
          navbarLogo.css('margin-top','0');
          mobileNavToggle.css('margin-top','0');
          navbarShadow.css('opacity', '');
          navbarBase.removeClass('extended');
        }
        else{
          var scrollRatio = 49/scrollDistance;
          navbarLogo.css('margin-top', Math.max(16 - 16 / scrollRatio, 0));
          mobileNavToggle.css('margin-top', Math.max(16 - 16 / scrollRatio, 0));
          navbarShadow.css('opacity', 0.4 * scrollDistance/49);
          navbarBase.addClass('extended');
        }
      }
    }

  });

  $(document).ready(function(){
    $('.nav-open').on('click', function(){
      $('html').addClass('mobile-nav-open');
      $('.mobile-nav').addClass('open');
      $('.close-btn-cont').addClass('animate');
    })

    $('.nav-close-all').on('click', function(){
      $('html').removeClass('mobile-nav-open');
      $('.mobile-nav').addClass('animate-close');
      $('.mobile-nav-1').addClass('animate-close');
      $('.mobile-nav-2').addClass('animate-close');
      $('.mobile-nav-3').addClass('animate-close');
      $('.close-btn-cont').removeClass('animate');
      setTimeout(function(){
        $('.mobile-nav').removeClass('open');
        $('.mobile-nav').removeClass('nav-1-open');
        $('.mobile-nav').removeClass('nav-2-open');
        $('.mobile-nav').removeClass('nav-3-open');
        $('.mobile-nav-1').removeClass('open');
        $('.mobile-nav-3').removeClass('open');
        $('.mobile-nav-2').removeClass('open');
        $('.mobile-nav').removeClass('animate-close');
        $('.mobile-nav-1').removeClass('animate-close');
        $('.mobile-nav-2').removeClass('animate-close');
        $('.mobile-nav-3').removeClass('animate-close');
      }, 200)
    })

    $('.nav-1-js').on('click', function(){
      $('.mobile-nav-1').addClass('open');
      $('.mobile-nav').addClass('nav-1-open');
    })

    $('.nav-2-js').on('click', function(){
      $('.mobile-nav-2').addClass('open');
      $('.mobile-nav').addClass('nav-2-open');
    })

    $('.nav-3-js').on('click', function(){
      $('.mobile-nav-3').addClass('open');
      $('.mobile-nav').addClass('nav-3-open');
    })

    $('.subnav .header').on('click', function(){
      $('.mobile-nav').removeClass('nav-1-open');
      $('.mobile-nav').removeClass('nav-2-open');
      $('.mobile-nav').removeClass('nav-3-open');
      $('.mobile-nav-1').removeClass('open');
      $('.mobile-nav-2').removeClass('open');
      $('.mobile-nav-3').removeClass('open');
    })

  })
</script>
<script type="text/javascript">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</script>


				</header>
			

			<link rel="stylesheet" type="text/css" href="/js/slick/slick.css">
<style>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</style>


<div class="universal-ads bds-txt-grey">
    <!-- header -->
    <div class="universal-ads-gradient">
        <section id="ua-top" class="universal-ads-head">
            <div class="bds-container">

                <div class="bds-row bds-txt-md-left">
                    <div class="bds-col-12 bds-pad-lg-xs">

                        <div class="heading bds-txt-white">
                            <h1 class="bds-h6 bds-txt-blue">Universal Ads</h1>
                            <div class="bds-h1 bds-txt-light">Goodbye, guesswork.</div>
                            <div class="bds-h2 bds-txt-bold">Hello, data.</div>
                            <p class="bds-txt-light bds-txt-18 bds-marg-t-xs">
                                Track ad conversions across every device,<br>
                                platform, and channel.
                            </p>
                        </div>

                        <div class="button-wrapper bds-marg-t-lg">
                            <span class="bds-show-at-lg">
                                <a class="bds-btn-primary bds-marg-r-xxs" href="https://dashboard.branch.io" data-element-tags='dashboard'>Get Started</a>
                                <a class="bds-btn-primary-iv" href="https://www2.branch.io/request-a-demo/" data-element-tags='demo'>Request a demo</a>
                            </span>
                            <span class="bds-hide-at-lg">
                                <a class="bds-btn-primary" href="https://www2.branch.io/request-a-demo/" data-element-tags='demo'>Request a demo</a>
                            </span>
                        </div>

                    </div><!--/col-->
                </div><!--/row-->

            </div><!--/container-->
        </section>
    </div>
    <!--/header -->



    <!-- customer-interaction-->
    <section id="ua-info" class="customer-interaction bds-bg-white" data-element-tags='customer-interaction'>
        <div class="bds-container bds-bg-white relative bds-txt-center">
            <div class="shape1"></div>
            <div class="heading bds-marg-y-lg bds-marg-lg-xs">
                <p class="bds-txt-18 bds-txt-light">
                    You have a website and an app, and you advertise both of them. But how accurate is your cross-platform measurement? With Universal Ads from Branch, you can finally optimize campaign performance and track your full return on investment in one place, using data from every channel and platform.
                </p>
            </div>

            <div class="bds-row bds-pad-lg-md bds-marg-lg-b-xl bds-pad-b-xl bds-txt-light">
                <div class="bds-col-12 bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/track-journey.svg" alt="Track the Whole Journey"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Track the Whole Journey</div>
                    <p class="bds-txt-grey-65">
                        See the full value of your customers by unifying touchpoints across every platform and channel.
                    </p>
                </div>
                <div class="bds-col-12 bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/claim-conversion.svg" alt="Uncover More Conversions"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Uncover More Conversions</div>
                    <p class="bds-txt-grey-65">
                        Improve your campaign optimization by discovering up to 30% more attributed conversions.
                    </p>
                </div>
                <div class="bds-col-12 bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/branch-list.svg" alt="Built on Branch Links"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Built on Branch Links</div>
                    <p class="bds-txt-grey-65">
                        Power seamless customer experiences with links that just work. Thousands of top brands trust Branch to handle every edge case.
                    </p>
                </div>
            </div><!--/row-->
        </div><!--/container-->
    </section>
    <!--/customer-interaction-->

    <!-- claim conversions-->
    <section id="ua-claim-conversion" class="claim-conversions bds-bg-grey-05" data-element-tags='claim-conversions'>

        <div class="shape2"></div>
        <div class="bds-container relative">

            <div class="bds-row bds-pad-t-xxl bds-pad-b-lg">
                <div class="bds-col-lg-6">
                    <div class="bds-marg-lg-x-sm">
                        <img class="icon bds-pad-b-xxs" src="/img/product-pg/claim-conversion.svg" alt="Claim your missing conversions"/>
                        <h4 class="bds-txt-blue bds-txt-bold">Claim your missing conversions</h4>
                        <h4 class="bds-txt-light bds-marg-t-xxs">
                            Universal Ads correctly attributes up to 30% more of your conversions.
                        </h4>
                        <div class="bds-marg-t-md bds-txt-18 bds-txt-grey-65 bds-txt-light">
                            <p class="bds-marg-t-sm">
                                Customer journeys are no longer simple. Complicated, cross-platform experiences are now perfectly normal, and your attribution tool needs to keep up.
                            </p>
                            <p class="bds-marg-t-sm">
                                The engine behind Universal Ads is People-Based Attribution, a state-of-the-art identity network that stitches together fragmented touchpoints across channels.
                            </p>
                            <p class="bds-marg-t-sm">
                                With People-Based Attribution, complex conversions that legacy systems miss (or worse, put into the wrong bucket) now show up where they belong. This means 30% more data to optimize your campaigns and maximize ROI.
                            </p>
                            <p class="bds-marg-t-sm">
                                <a href="https://blog.branch.io/announcing-the-industrys-first-people-based-attribution-engine/" data-element-tags='people-based-attr'>Learn more about People-Based Attribution <img class="orange-arrow" src="/img/product-pg/orange-arrow.svg" alt="learn more"/></a>
                            </p>
                        </div>
                    </div>
                </div>
                <div class="bds-col-lg-6">
                    <div class="bds-pad-x-sm bds-pad-t-xl relative">
                        <picture class="test-tube-anim-background">
                          <source media="(max-width: 992px)" srcset="/img/product-pg/claim-conversion-01.svg">
                          <img src="/img/product-pg/claim-conversion-02.svg" alt="monthly conversion report">
                        </picture>
                        <div class="test-tube-anim absolute">
                            <embed src="/img/product-pg/anim/animation-test-tubes.svg" type="image/svg+xml"/>
                        </div>
                    </div>
                </div>
            </div><!--/bds-row-->

        </div><!--/container-->
    </section><!-- claim conversaion -->


    <!-- <div class="bds-bg-grey-05 relative grey-to-white negTop"></div> -->


    <!-- cross platforn-->
    <section id="ua-cross-platform" class="cross-platform relative bds-bg-white" data-element-tags='cross-platform'>
        <div class="bds-container bds-marg-t-xxl">

            <div class="bds-row bds-pad-b-lg">
                <div class="bds-col-12 bds-col-lg-8 bds-col-lg-offset-2">
                    <div class="heading bds-txt-center">
                        <img class="icon" src="/img/product-pg/cross-platform.svg" alt="Unique, cross-platform insights"/>
                        <h4 class="bds-txt-blue bds-txt-bold">Unique, cross-platform insights</h4>
                        <h4 class="bds-txt-light bds-marg-t-xxs">
                            Performance marketing is a competitive sport. Universal Ads gives you visibility into the data you need to get ahead.
                        </h4>
                    </div>
                </div>
                <div class="bds-col-12 bds-col-lg-6 bds-col-lg-offset-3">
                    <div class="bds-txt-18 bds-txt-grey-65 bds-txt-light bds-pad-lg-x-lg">
                        <ul class="bds-pad-y-xxs">
                            <li class="bds-pad-b-xxs">Down-funnel events combined across platforms.</li>
                            <li class="bds-pad-b-xxs">Conversion rates compared by ad network.</li>
                            <li class="bds-pad-b-xxs">Long-term trends, broken down by platform, ad set name, channel, and more.</li>
                        </ul>
                    </div>
                </div>
            </div><!--/row-->

            <div class="bds-row bds-show-at-lg bds-txt-center bds-pad-b-xl bds-pad-lg-b-xxl ">
                <img src="/img/product-pg/cross-platform-01.svg" alt="Unique, cross-platform insights"/>
            </div>

        </div><!--/container-->


        <div class="heading bds-pad-b-lg bds-txt-center">
            <h4>Sophisticated use cases</h4>
        </div>

        <!-- bg skew -->
        <div class="sophisticated-use-case bds-container relative bds-txt-center">
            <div class="skew1 bds-absolute"></div>
            <div class="skew1-content bds-absolute-at-lg bds-x-center-at-lg bds-bg-white bds-pad-b-xl">

                <div class="content bds-row bds-txt-light bds-pad-b-md bds-pad-lg-b-xxl">
                    <div class="bds-col-lg-4 bds-pad-all-sm">
                        <img class="icon bds-marg-b-sm" src="/img/product-pg/retarget.svg" alt="Retarget Existing Users"/>
                        <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Measure Total Revenue</div>
                        <p class="bds-txt-grey-65">
                            See cumulative revenue from users across both web and app.
                        </p>
                    </div>
                    <div class="bds-col-lg-4 bds-pad-all-sm">
                        <img class="icon bds-marg-b-sm" src="/img/product-pg/measure-revenue.svg" alt="Measure Total Revenue"/>
                        <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Retarget Your Users</div>
                        <p class="bds-txt-grey-65">
                            Track existing app users who see a web ad and then purchase in the app, even if they didn't click.
                        </p>
                    </div>
                    <div class="bds-col-lg-4 bds-pad-all-sm">
                        <img class="icon bds-marg-b-sm" src="/img/product-pg/web-app-conversions.svg" alt="Web to App Conversions"/>
                        <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Track Web to App Conversions</div>
                        <p class="bds-txt-grey-65">
                            After a user installs your app and purchases, attribute the revenue to the web ad that drove the install.
                        </p>
                    </div>
                </div><!--/content-->

            </div><!--/skew content-->
        </div><!--/sophisticated-use-case-->
    </section>
    <!--/cross platform -->



    <!--fix attribution -->
    <section id="ua-fix-attribution" class="fix-attribution relative" data-element-tags='fix-attribution'>
        <div class="skew1-content-height"></div> <!-- add js in to set it to height of skew1 content -->

        <div class="bds-container bds-pad-lg-y-md">
            <div class="bds-marg-y-xxl">

                <h4 class="bds-txt-white bds-txt-light">Ready to start fixing your attribution?</h4>
                <h4 class="bds-txt-grey-15 bds-txt-light">Talk to our Growth Consultants today, or learn more below.</h4>
                <a class="bds-btn-primary bds-marg-t-xs" href="https://www2.branch.io/request-a-demo/" data-element-tags='demo fix-attribution'>Request a demo</a>

            </div>
        </div><!--/container-->

        <img class="blue-dots-pos absolute" src="/img/product-pg/blue-dots.svg" alt="branch"/>
    </section>
    <!--/fix attribution -->



    <!-- shout out -->
    <section id="ua-testimonials" class="shout-out bds-bg-grey-05 relative" data-element-tags='shout-out'>
        <div class="bds-container relative">
            <div class="quote-bg absolute">
                <img class="shout-out-logo" src="/img/product-pg/quote-bg.svg" alt="branch"/>
            </div>
            <div class="bds-row bds-pad-y-xxl">
                <div class="bds-col-12 bds-col-lg-6 bds-col-lg-offset-3 bds-marg-t-sm">
                    <div class="shout-out-carousel bds-txt-center relative">

                        <!-- quote1 -->
                        <div>
                            <div class="quote-logo">
                                <img class="shout-out-logo" src="/img/product-pg/boxed-logo.svg" alt="nextdoor"/>
                            </div>
                            <div class="quote-txt bds-txt-grey-85 bds-pad-t-xxl">
                                "Branch links are a crucial part of our marketing stack."
                            </div>
                            <div class="bds-marg-t-xl bds-marg-md-t-md bds-pad-t-xs bds-pad-lg-t-xxs">
                                <div class="quote-author bds-txt-blue-65 bds-txt-24">
                                    <span class="head-shot will"></span>
                                    <p class="bds-pad-t-xm">William Fong</p>
                                </div>
                                <div class="job-title bds-txt-18 bds-txt-grey-65">
                                    Co-founder
                                </div>
                            </div>
                        </div>


                        <!-- quote1 -->
                        <div>
                            <div class="quote-logo relative">
                                <img class="shout-out-logo" src="/img/product-pg/nextdoor-logo.svg" alt="nextdoor"/>
                            </div>
                            <div class="quote-txt bds-txt-34 bds-txt-grey-85 bds-pad-t-xxl">
                                "Branch is a great attribution partner for us because they’re always a step ahead."
                            </div>
                            <div class="bds-marg-t-lg">
                                <div class="quote-author bds-txt-blue-65 bds-txt-24">
                                    <span class="head-shot dan"></span>
                                    <p class="bds-pad-t-xm">Dan Laufer</p>
                                </div>
                                <div class="job-title bds-txt-18 bds-txt-grey-65">
                                    Director of Growth and Partnerships
                                </div>
                            </div>
                        </div>

                        <!--quote2-->
                        <div>
                            <div class="quote-logo">
                                <img class="shout-out-logo bds-pad-r-sm" src="/img/product-pg/limebike_logo.svg" alt="limebike"/>
                            </div>
                            <div class="quote-txt bds-txt-34 bds-txt-grey-85 bds-pad-t-xxl">
                                "Making sure that the data we’re getting is accurate is the main reason we’re excited to work with branch."
                            </div>
                            <div class="quote-author bds-txt-blue-65 bds-txt-24">
                                <span class="head-shot noah"></span>
                                <p class="bds-pad-t-xm">Noah Bond</p>
                            </div>
                            <div class="job-title bds-txt-18 bds-txt-grey-65">
                                Growth Marketing Manager
                            </div>
                        </div>
                    </div>
                </div>
            </div><!--row-->
        </div><!--/container-->
    </section>
    <!--/shout-out-->





    <!-- ad network-->
    <section id="ua-ad-network" class="ad-network" data-element-tags='ad-network'>
        <div class="bds-container">

            <div class="bds-row bds-marg-t-xl">
                <div class="bds-col-lg-6">
                    <img class="icon bds-pad-b-xxs" src="/img/product-pg/ad-network.svg" alt="Every ad network you need. Every objective"/>
                    <h4 class="bds-txt-blue bds-txt-bold">Every ad network you need. Every objective</h4>
                    <p class="bds-txt-18 bds-txt-light bds-marg-t-xs">
                        Using a niche publisher to reach a specific audience? Want to try out that ad network with a unique new segmentation algorithm? No problem! Branch Universal Ads has a pre-configured integration ready and waiting.
                    </p>
                    <p class="bds-txt-center bds-pad-lg">
                        <img src="/img/product-pg/ad-network-01.svg" alt="our ad networks"/>
                    </p>
                    <p class="bds-txt-grey-45 bds-txt-center bds-b3 bds-pad-b-xl bds-pad-lg-b-0">Interested in becoming a Universal Ads <a href="https://goo.gl/forms/xOjxcPMysKoboTui2">network partner</a>?</p>
                </div>
                <div class="bds-col-6 bds-show-at-lg">
                    <div class="ad-network-list bds-marg-l-xxl">
                        <input type="text" id="adInput" onkeyup="lookUpAdPartners()" placeholder="Search for partners..." title="Type in a name">

                        <!-- filtered list-->
                        <div class="partner-wrapper bds-bg-grey-05">
                            
                            <ul id="branch_partners">
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/a4g.svg);" alt="A4G">A4G</a>
                                        
                                        <!-- <a href="#">A4G</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/actionpay-music.svg);" alt="Actionpay">Actionpay</a>
                                        
                                        <!-- <a href="#">Actionpay</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/ad4screen.svg);" alt="Ad4Screen">Ad4Screen</a>
                                        
                                        <!-- <a href="#">Ad4Screen</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adaction-interactive.svg);" alt="AdAction Interactive">AdAction Interactive</a>
                                        
                                        <!-- <a href="#">AdAction Interactive</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adacts.png);" alt="Adacts">Adacts</a>
                                        
                                        <!-- <a href="#">Adacts</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adbloom.svg);" alt="adbloom">adbloom</a>
                                        
                                        <!-- <a href="#">adbloom</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adcashlogo.svg);" alt="Adcash">Adcash</a>
                                        
                                        <!-- <a href="#">Adcash</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adcolony.svg);" alt="AdColony">AdColony</a>
                                        
                                        <!-- <a href="#">AdColony</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adikteev.svg);" alt="Adikteev">Adikteev</a>
                                        
                                        <!-- <a href="#">Adikteev</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/admitad.svg);" alt="Admitad">Admitad</a>
                                        
                                        <!-- <a href="#">Admitad</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/adsterra-network.svg);" alt="Adsterra Network">Adsterra Network</a>
                                        
                                        <!-- <a href="#">Adsterra Network</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/affise.svg);" alt="Affise">Affise</a>
                                        
                                        <!-- <a href="#">Affise</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/appier.svg);" alt="Appier">Appier</a>
                                        
                                        <!-- <a href="#">Appier</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/apple.svg);" alt="Apple">Apple</a>
                                        
                                        <!-- <a href="#">Apple</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/applift.svg);" alt="Applift">Applift</a>
                                        
                                        <!-- <a href="#">Applift</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/applovin.svg);" alt="Applovin">Applovin</a>
                                        
                                        <!-- <a href="#">Applovin</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/appnext.svg);" alt="Appnext">Appnext</a>
                                        
                                        <!-- <a href="#">Appnext</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/billy-mobile.svg);" alt="Billy Mobile">Billy Mobile</a>
                                        
                                        <!-- <a href="#">Billy Mobile</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/clickadu.svg);" alt="Clickadu">Clickadu</a>
                                        
                                        <!-- <a href="#">Clickadu</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/clickky.svg);" alt="Clickky">Clickky</a>
                                        
                                        <!-- <a href="#">Clickky</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/connected-interactive.svg);" alt="Connected Interactive">Connected Interactive</a>
                                        
                                        <!-- <a href="#">Connected Interactive</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/crobo.svg);" alt="crobo">crobo</a>
                                        
                                        <!-- <a href="#">crobo</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/crossinstall.svg);" alt="CrossInstall">CrossInstall</a>
                                        
                                        <!-- <a href="#">CrossInstall</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/dataxu.svg);" alt="DataXu">DataXu</a>
                                        
                                        <!-- <a href="#">DataXu</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/digital-turbine.png);" alt="Digital Turbine">Digital Turbine</a>
                                        
                                        <!-- <a href="#">Digital Turbine</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/display-io.png);" alt="Display.io">Display.io</a>
                                        
                                        <!-- <a href="#">Display.io</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/doubleclick.svg);" alt="DoubleClick">DoubleClick</a>
                                        
                                        <!-- <a href="#">DoubleClick</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/drawbridge.svg);" alt="Drawbridge">Drawbridge</a>
                                        
                                        <!-- <a href="#">Drawbridge</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/espire.svg);" alt="Espire">Espire</a>
                                        
                                        <!-- <a href="#">Espire</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/facebook.svg);" alt="Facebook">Facebook</a>
                                        
                                        <!-- <a href="#">Facebook</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/feedmob.png);" alt="FeedMob">FeedMob</a>
                                        
                                        <!-- <a href="#">FeedMob</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/fyber.svg);" alt="Fyber">Fyber</a>
                                        
                                        <!-- <a href="#">Fyber</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/geistm.svg);" alt="GeistM">GeistM</a>
                                        
                                        <!-- <a href="#">GeistM</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/glispa.svg);" alt="Glispa">Glispa</a>
                                        
                                        <!-- <a href="#">Glispa</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/globalwide-media.svg);" alt="GlobalWide Media">GlobalWide Media</a>
                                        
                                        <!-- <a href="#">GlobalWide Media</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/googleadwords.svg);" alt="Google AdWords">Google AdWords</a>
                                        
                                        <!-- <a href="#">Google AdWords</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/impact-radius.svg);" alt="Impact Radius">Impact Radius</a>
                                        
                                        <!-- <a href="#">Impact Radius</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/inflecto-media.svg);" alt="Inflecto Media">Inflecto Media</a>
                                        
                                        <!-- <a href="#">Inflecto Media</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/inmobi.svg);" alt="InMobi">InMobi</a>
                                        
                                        <!-- <a href="#">InMobi</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/ironsource.svg);" alt="IronSource">IronSource</a>
                                        
                                        <!-- <a href="#">IronSource</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/jampp.svg);" alt="Jampp">Jampp</a>
                                        
                                        <!-- <a href="#">Jampp</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/liftoff.svg);" alt="Liftoff">Liftoff</a>
                                        
                                        <!-- <a href="#">Liftoff</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/magnet.png);" alt="Magnet">Magnet</a>
                                        
                                        <!-- <a href="#">Magnet</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/manage.svg);" alt="Manage">Manage</a>
                                        
                                        <!-- <a href="#">Manage</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mobio.svg);" alt="Mobio">Mobio</a>
                                        
                                        <!-- <a href="#">Mobio</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mobrain.svg);" alt="MoBrain">MoBrain</a>
                                        
                                        <!-- <a href="#">MoBrain</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mobusi.svg);" alt="Mobusi">Mobusi</a>
                                        
                                        <!-- <a href="#">Mobusi</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mobvista.svg);" alt="Mobvista">Mobvista</a>
                                        
                                        <!-- <a href="#">Mobvista</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mobx.png);" alt="MobX">MobX</a>
                                        
                                        <!-- <a href="#">MobX</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/moloco.png);" alt="Moloco">Moloco</a>
                                        
                                        <!-- <a href="#">Moloco</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/motive.png);" alt="Motive">Motive</a>
                                        
                                        <!-- <a href="#">Motive</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mozoo.svg);" alt="Mozoo">Mozoo</a>
                                        
                                        <!-- <a href="#">Mozoo</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mpire-network.svg);" alt="Mpire Network">Mpire Network</a>
                                        
                                        <!-- <a href="#">Mpire Network</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mundomedia.svg);" alt="MundoMedia">MundoMedia</a>
                                        
                                        <!-- <a href="#">MundoMedia</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/mytarget.png);" alt="My Target">My Target</a>
                                        
                                        <!-- <a href="#">My Target</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/nativex.svg);" alt="NativeX">NativeX</a>
                                        
                                        <!-- <a href="#">NativeX</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/oplytic.svg);" alt="Oplytic">Oplytic</a>
                                        
                                        <!-- <a href="#">Oplytic</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/pepperjam.svg);" alt="Pepperjam">Pepperjam</a>
                                        
                                        <!-- <a href="#">Pepperjam</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/performance-horizon.svg);" alt="Performance Horizon">Performance Horizon</a>
                                        
                                        <!-- <a href="#">Performance Horizon</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/phunware.svg);" alt="Phunware">Phunware</a>
                                        
                                        <!-- <a href="#">Phunware</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/picnic-media.png);" alt="Picnic Media">Picnic Media</a>
                                        
                                        <!-- <a href="#">Picnic Media</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/pinsight.svg);" alt="Pinsight">Pinsight</a>
                                        
                                        <!-- <a href="#">Pinsight</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/prappers.svg);" alt="Prappers">Prappers</a>
                                        
                                        <!-- <a href="#">Prappers</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/profiliad.svg);" alt="ProfiliAd">ProfiliAd</a>
                                        
                                        <!-- <a href="#">ProfiliAd</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/propeller-ads.svg);" alt="Propeller Ads">Propeller Ads</a>
                                        
                                        <!-- <a href="#">Propeller Ads</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/raykaad.png);" alt="Raykaad">Raykaad</a>
                                        
                                        <!-- <a href="#">Raykaad</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/remerge.svg);" alt="Remerge">Remerge</a>
                                        
                                        <!-- <a href="#">Remerge</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/revx.svg);" alt="RevX">RevX</a>
                                        
                                        <!-- <a href="#">RevX</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/sabio-mobile.svg);" alt="Sabio Mobile">Sabio Mobile</a>
                                        
                                        <!-- <a href="#">Sabio Mobile</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/spyke-media.png);" alt="Spyke Media">Spyke Media</a>
                                        
                                        <!-- <a href="#">Spyke Media</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/stackadapt.svg);" alt="StackAdapt">StackAdapt</a>
                                        
                                        <!-- <a href="#">StackAdapt</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/tab.svg);" alt="TAB">TAB</a>
                                        
                                        <!-- <a href="#">TAB</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/taboola.svg);" alt="Taboola">Taboola</a>
                                        
                                        <!-- <a href="#">Taboola</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/tapjoy.svg);" alt="Tapjoy">Tapjoy</a>
                                        
                                        <!-- <a href="#">Tapjoy</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/tapsell.svg);" alt="Tapsell">Tapsell</a>
                                        
                                        <!-- <a href="#">Tapsell</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/taptica.svg);" alt="Taptica">Taptica</a>
                                        
                                        <!-- <a href="#">Taptica</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/the-trade-desk.svg);" alt="The Trade Desk">The Trade Desk</a>
                                        
                                        <!-- <a href="#">The Trade Desk</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/unilead-network.svg);" alt="Unilead Network">Unilead Network</a>
                                        
                                        <!-- <a href="#">Unilead Network</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/unity.svg);" alt="Unity">Unity</a>
                                        
                                        <!-- <a href="#">Unity</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/ventes-avenues.svg);" alt="Ventes Avenues">Ventes Avenues</a>
                                        
                                        <!-- <a href="#">Ventes Avenues</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/vungle.svg);" alt="Vungle">Vungle</a>
                                        
                                        <!-- <a href="#">Vungle</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/wakeapp.png);" alt="Wakeapp">Wakeapp</a>
                                        
                                        <!-- <a href="#">Wakeapp</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/yandex-direct.svg);" alt="Yandex Direct">Yandex Direct</a>
                                        
                                        <!-- <a href="#">Yandex Direct</a> -->
                                    </li>
                                
                                    <li>
                                        
                                            <a style="background-image:url(/img/adpartners/yeahmobi.png);" alt="YeahMobi">YeahMobi</a>
                                        
                                        <!-- <a href="#">YeahMobi</a> -->
                                    </li>
                                
                            </ul>
                        </div><!--/partner-wrapper-->
                    </div><!--/ad-network-list-->
                </div><!--/col 6-->
            </div><!--/row-->

            <hr class="bds-bg-grey-05" style="margin-top:0;">

            <div class="bds-row bds-marg-y-xl bds-marg-lg-x-sm">
                <div class="bds-col-12 bds-col-lg-3">
                    <img class="bds-pad-b-xxs" src="/img/product-pg/fb-marketing-partner.svg" alt="Facebook Mobile Measurement Partner"/>
                </div>
                <div class="bds-col-12 bds-col-lg-7">
                    <h4 class="bds-txt-blue bds-txt-bold">Facebook Mobile Measurement Partner</h4>
                    <p class="bds-txt-18 bds-txt-light bds-marg-t-xs">
                        Branch is a Facebook Mobile Measurement Partner. This means Universal Ads will give you full insight into your ROI from Facebook ads.
                    </p>
                    <p class="bds-marg-t-md">
                        <a href="/facebook-mmp/" data-element-tags='facebook-mmp'>Learn about more Facebook MMP <img class="orange-arrow" src="/img/product-pg/orange-arrow.svg" alt="learn more"/></a>
                    </p>
                </div>
            </div><!--/row-->

        </div><!--/container-->
    </section>
    <!--/ad network-->


    <div class="bds-bg-white relative white-to-grey negTop"></div>


    <!-- build your ads-->
    <section id="ua-build-ads" class="build-ads bds-bg-grey-05 relative" data-element-tags='build-ads'>
        <div class="bds-container relative bds-z-index-5">

             <div class="bds-row bds-marg-y-xxl bds-marg-lg-y-0">
                <div class="bds-col-lg-6 bds-show-at-lg">

                   <!-- animation 1-->
                    <div class="build-ads-anim">
                        <embed src="/img/product-pg/anim/animation-phone-deferred-deep-linking.svg" type="image/svg+xml"/>
                    </div>

                    <!-- animation 2-->
                    <div class="build-ads-anim">
                        <embed src="/img/product-pg/anim/animation-phone-keep-users.svg" type="image/svg+xml"/>
                    </div>

                    <!-- animation 3-->
                    <div class="build-ads-anim">
                        <embed src="/img/product-pg/anim/animation-phone-build-once.svg" type="image/svg+xml"/>
                    </div>

                </div>
                <div class="bds-col-lg-6">
                    <img class="icon bds-pad-b-xxs" src="/img/product-pg/build-ads.svg" alt="Build your ads into something breathtaking"/>
                    <h4 class="bds-txt-blue bds-txt-bold">Build your ads into something breathtaking</h4>
                    <p class="bds-txt-18 bds-txt-grey-65 bds-txt-light">
                        The world’s top brands have used Branch to power best-in-class customer journeys for years. Now, Universal Ads brings the same magic to paid acquisition: you can attribute app installs more accurately than ever before, and give those new users a flawless experience that will keep them coming back—over, and over, and over.
                    </p>
                    <div class="build-ads-list bds-txt-grey-65 bds-txt-light bds-txt-18 bds-marg-y-sm">
                        <div class="item active">
                            <div class="bds-row">
                                <div class="bds-col-1">
                                    <img src="/img/product-pg/build-ads-01.svg">
                                </div>
                                <div class="bds-col-11">
                                        <div class="bds-txt-bold">Deferred Deep Linking</div>
                                        <p>
                                            Double conversion rates by taking new users straight to the specific product or content featured in your ad after installing.
                                        </p>
                                </div>
                            </div>
                            <div class="popup"></div>
                        </div>
                        <div class="item">
                            <div class="bds-row">
                                <div class="bds-col-1">
                                    <img src="/img/product-pg/build-ads-02.svg">
                                </div>
                                <div class="bds-col-11">
                                        <div class="bds-txt-bold">Keep Users Coming Back</div>
                                        <p>
                                            Built-in support for Universal Links and Android App Links means you can run app engagement campaigns to your existing users.
                                        </p>
                                </div>
                            </div>
                            <div class="popup"></div>
                        </div>
                        <div class="item">
                            <div class="bds-row">
                                <div class="bds-col-1">
                                    <img src="/img/product-pg/build-ads-03.svg">
                                </div>
                                <div class="bds-col-11">
                                        <div class="bds-txt-bold">Build Once, Link Everywhere</div>
                                        <p>
                                            Branch supports links for email, sharing, social, and more. No need to implement different tools for each channel.
                                        </p>
                                </div>
                            </div>
                            <div class="popup"></div>
                        </div>
                    </div><!--/build-ads-list -->

                        <p class="bds-marg-t-lg">
                            <a href="/how-branch-links-work/" data-element-tags='branch-links'>Learn more about Branch deep linking <img class="orange-arrow" src="/img/product-pg/orange-arrow.svg" alt="learn more"/></a>
                        </p>
                </div><!--/col 6-->
            </div><!--/row-->
        </div><!--/container-->

        <img class="grey-dots-pos absolute bds-show-at-lg" src="/img/product-pg/grey-dots.svg" alt="branch"/>

    </section>
    <!---/build ads -->


    <div class="data-freedom bds-bg-white grey-to-white"></div>



    <!-- data freedom-->
    <section id="ua-data-freedom" class="data-freedom" data-element-tags='data-freedom'>
        <div class="bds-container bds-pad-x-sm">

            <div class="bds-row bds-marg-y-xxl">
                <div class="bds-col-lg-6">
                     <img class="icon bds-pad-b-xxs" src="/img/product-pg/data-freedom.svg" alt="Complete data freedom"/>
                    <h4 class="bds-txt-blue bds-txt-bold">Complete data freedom</h4>
                    <h4 class="bds-txt-light bds-marg-t-xxs">
                        With attribution data this good, you will want it available everywhere.
                    </h4>
                    <div class="bds-txt-grey-65 bds-txt-light">
                        <ul class="bds-txt-18">
                            <li>In-house data warehouses.</li>
                            <li>Sophisticated multi-touch modeling tools.</li>
                            <li>Custom dashboards your team has used for years.</li>
                        </ul>
                        <p class="bds-marg-t-md">
                            <a href="/data-feeds/" data-element-tags='data-feeds data-1'>Learn more about Data Feeds <img class="orange-arrow" src="/img/product-pg/orange-arrow.svg" alt="learn more"/></a>
                        </p>
                    </div>
                </div>
                <div class="bds-col-lg-6 bds-txt-lg-right bds-show-at-lg">
                    <!--data-freedom-animation-->
                    <div class="data-freedom-animation relative bds-inline-block">
                      <div class="data-freedom-spin-wrapper">
                        <img class="spin-bg" src="/img/product-pg/circ-bg.svg">
                      </div>
                      <img class="data-freedom-svg bds-v-top" src="/img/product-pg/circ-fig.svg">

                      <div class="pulse pulse1"></div>
                      <div class="pulse pulse2"></div>
                      <div class="pulse pulse3"></div>
                      <div class="pulse pulse4"></div>
                      <div class="pulse pulse5"></div>
                      <div class="pulse pulse6"></div>

                      <div class="dot dot1"></div>
                      <div class="dot dot2"></div>
                      <div class="dot dot3"></div>
                      <div class="dot dot4"></div>
                      <div class="dot dot5"></div>
                      <div class="dot dot6"></div>

                      <img class="circ-dots" src="/img/product-pg/circ-dots.svg">
                    </div>
                </div>
            </div><!--/row-->


            <div class="bds-row bds-txt-light bds-pad-b-md bds-txt-center">
                <h4 class="bds-marg-sm">Branch Data Feeds has what you need</h4>
                <div class="bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/branch-data-feeds-01.svg" alt="Data Integrations"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Data Integrations</div>
                    <p class="bds-txt-grey-65">
                        Pre-built, turnkey integrations with popular services.
                    </p>
                </div>
                <div class="bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/branch-data-feeds-02.svg" alt="Export APIs"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Export APIs</div>
                    <p class="bds-txt-grey-65">
                        Powerful, robust APIs to retrieve data in bulk for warehousing and custom integrations.
                    </p>
                </div>
                <div class="bds-col-lg-4 bds-pad-all-sm">
                    <img class="icon bds-marg-b-sm" src="/img/product-pg/branch-data-feeds-03.svg" alt="Webhooks"/>
                    <div class="bds-txt-18 bds-txt-regular bds-marg-b-xs">Webhooks</div>
                    <p class="bds-txt-grey-65">
                        Real-time event callbacks for any purpose.
                    </p>
                </div>
                <div class="bds-col-12 bds-pad-y-md">
                    <a href="/data-feeds/" data-element-tags='data-feeds data-2'>Learn more about Data Feeds <img class="orange-arrow" src="/img/product-pg/orange-arrow.svg" alt="learn more"/></a>
                </div>
            </div><!--/row-->

        </div><!--/container-->
    </section>
    <!--/data freedom -->

    <div class="universal-ads-gradient">
        <section id="ua-features" class="univeral-ad-features relative" data-element-tags='univeral-ad-features'>

            <div class="shape3"></div>

             <div class="bds-container bds-txt-center bds-txt-white bds-marg-t-xxl bds-marg-b-xl">

                <img class="icon bds-pad-b-xxs" src="/img/product-pg/universal-ads.svg" alt="Universal Ads Product Features"/>
                <h4 class="bds-txt-bold">Universal Ads Product Features</h4>

                <div class="feature-list bds-row bds-pad-all-md bds-flex">
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Track Web and App Together</div>
                        <p class="bds-txt-grey-45">
                            Get the whole picture, even when conversion events happen on your website instead of in the app.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Identity Graph</div>
                        <p class="bds-txt-grey-45">
                            The world's largest pool of identity pairs, based on Strong and Probabilistic matching.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Cross-Channel </div>
                        <p class="bds-txt-grey-45">
                            Compare your paid acquisition to other marketing channels like organic search and social, all in one place.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Configurable Attribution Windows</div>
                        <p class="bds-txt-grey-45">
                            Set the custom attribution windows best suited to your campaigns, down to the individual link level.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Links That Just Work</div>
                        <p class="bds-txt-grey-45">
                            World-class deep linking as the foundation, not an afterthought. Includes support for iOS Universal Links and Android App Links.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Real-Time Postbacks</div>
                        <p class="bds-txt-grey-45">
                            Choose which events trigger postbacks, and customize them separately for each ad network.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Deep Linking and Attribution Together</div>
                        <p class="bds-txt-grey-45">
                            Use a single link for both purposes. No more compromises or hacky workarounds.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-lg-4 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">View-Through Attribution</div>
                        <p class="bds-txt-grey-45">
                            Get visibility into ROI not just when users click your ads, but also when they view them.
                        </p>
                    </div>
                    <div class="bds-col-12 bds-col-md-6 bds-col-md-offset-3 bds-col-lg-4 bds-col-lg-offset-0 bds-pad-all-sm">
                        <div class="bds-txt-18 bds-marg-y-xs">Fraud Detection</div>
                        <p class="bds-txt-grey-45">
                            Cutting-edge fraud protection based on indicators from both web and app activity, via the world's largest network of mobile device data.
                        </p>
                    </div>

                </div><!--/feature list -->
            </div><!--/bds-container-->



            <div class="bds-container">

                <hr class="bds-bg-dark-blue">

                <div class="bds-row bds-pad-y-xxl bds-marg-x-xs">
                    <div class="bds-col-12 bds-col-lg-7 bds-col-xl-8">
                        <h4 class="bds-txt-white bds-txt-light">Ready to fix your attribution?</h4>
                        <h4 class="bds-txt-grey-15 bds-txt-light bds-marg-t-xxs">
                            Try it out yourself, or talk to our Growth Consultants today.
                        </h4>
                    </div>
                    <div class="bds-col-12 bds-col-lg-5 bds-col-xl-4 bds-txt-lg-right">
                        <span class="bds-show-at-lg">
                            <a class="bds-btn-primary bds-marg-r-xs" href='https://dashboard.branch.io' data-element-tags='dashboard'>Get started</a>
                            <a class="bds-btn-primary-iv" href="https://www2.branch.io/request-a-demo/" data-element-tags='demo'>Request a demo</a>
                        </span>
                        <span class="bds-hide-at-lg">
                            <a href="https://www2.branch.io/request-a-demo/" class="bds-btn-primary bds-marg-y-md" data-element-tags='demo'>Request a demo</a>
                        </span>
                    </div>
                </div><!--/row-->
            </div><!--/container-->
        </section><!--/univ ad features -->
    </div>


</div><!--/universal-ads-->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="/js/slick/slick.min.js"></script>
<script>

    /*build-ads section, switch between animation */
    function buildAdsAnimation(val){
        $('.build-ads-list .item').removeClass('active');
        $(val).addClass('active');
        var index=$(val).index()+1;
        $('.build-ads-anim').hide();
        $('.build-ads-anim:nth-child('+index+')').show();
    }
    $('.build-ads-list .item').click(function(){ buildAdsAnimation(this); });
    // $('.build-ads-list .item').hover(function(){ buildAdsAnimation(this); });

    function setLayeredBgHeight(){
        if($(window).width()>992){
            $('.skew1-content-height').css('height', $('.skew1-content').height());
            $('.skew1').css('height', $('.skew1-content').height());
        }
    }
    $(document).ready(function(){
        setLayeredBgHeight();

        // if($(window).width()<991){
            $('.shout-out-carousel').slick({
              dots: true,
              infinite: true,
              speed: 300,
              slidesToShow: 1,
              slidesToScroll: 1,
              autoplay: true,
              autoplaySpeed: 4000,
              arrows: false,
              pauseOnHover: true,
            });
        // }
    });

    $(window).bind("orientationchange", function(evt){
        setLayeredBgHeight();
    });

    function lookUpAdPartners() {
        var input, filter, ul, li, a, i;
        input = document.getElementById("adInput");
        filter = input.value.toUpperCase();
        ul = document.getElementById("branch_partners");
        li = ul.getElementsByTagName("li");
        for (i = 0; i < li.length; i++) {
            a = li[i].getElementsByTagName("a")[0];
            if (a.innerHTML.toUpperCase().indexOf(filter) > -1) {
                li[i].style.display = "";
                li[i].className='filtered'
            } else {
                li[i].style.display = "none";
                li[i].className=''
            }
        }
        $('#branch_partners li').removeClass('no-bot-border');
        $('.filtered').last().addClass('no-bot-border');
    }
</script>


			<footer>
  <div class="footer-inner">
    <div class="bds-row">
      <div class="container-wrapper">

        <div class="crumbs-section">
          <img src="https://branch.io/img/branch.svg">
<!--           <nav aria-label="breadcrumb" role="navigation">
            <ul class="breadcrumb">
              <li class="breadcrumb-item active" aria-current="page">Home</li>
            </ul>
          </nav> -->
<!--           <div class="db-so">
            <ul>
              <li class="mydb">My Dashboard</li>
              <li>|</li>
              <li>Signout</li>
            </ul>
          </div> -->
        </div>
      </div>

      <div class="container-wrapper no-space">
        <!-- <hr> -->

        <div class="footer-content-wrapper">
          <div class="footerLegalLinks left-content">
            <img src="https://branch.io/img/logo-dark.svg" alt="BranchMetrics" title="Branch Metrics" />
            <p>Branch provides the leading mobile linking platform, with solutions that unify user experience and measurement across different devices, platforms, and channels.</p>
            <ul>
              <li>
                <a href="https://branch.io/policies/#privacy" data-element-tags='privacy'>Privacy</a>
              </li>
              <li>
                <a href="https://branch.io/policies/#terms-and-conditions" data-element-tags='terms'>Terms</a>
              </li>
              <li>
                <a href="https://branch.io/policies/#ad-choices" data-element-tags='ad-choices'>Ad Choices</a>
              </li>
            </ul>
          </div>

          <div class="right-content">
              <ul class="bds-accordian">
                <!-- company -->
                <li class="bds-accordian-menu">
                  <a class="bds-accordian-heading">Company <span class="branch-angle-down"></span></a>
                  <ul class="bds-accordian-list">
                    <li><a href="https://branch.io/about/" data-element-tags='about'>About Branch</a></li>
                    <li><a href="https://branch.io/team/#all" data-element-tags='team'>Team</a></li>
                    <li><a href="https://branch.io/careers/" data-element-tags='careers'>Careers</a></li>
                    <li><a href="https://branch.io/press/#about" data-element-tags='press'>Press</a></li>
                    <li><a href="https://support.branch.io/support/tickets/new" data-element-tags='contact'>Contact</a></li>
                  </ul>
                </li>
                <!--/company-->

                <!-- get involved -->
                <li class="bds-accordian-menu">
                  <a class="bds-accordian-heading">Get Involved <span class="branch-angle-down"></span></a>
                  <ul class="bds-accordian-list">
                    <li><a href="https://www.meetup.com/pro/mobilegrowth/" data-element-tags='mobile-growth'>Mobile Growth</a></li>
                    <li><a href="https://branch.io/strategic-partners/" data-element-tags='strategic-partners'>Strategic Partners</a></li>
                    <li><a href="https://branch.io/community/" data-element-tags='community'>Community</a></li>
                    <li><a href="https://branch.io/branch-referral-program/" data-element-tags='branch-referral-program'>Refer a Developer</a></li>
                    <li><a href="https://branch.io/feedback/" data-element-tags='feedback'>Provide Feedback</a></li>
                  </ul>
                </li>
                <!--/get involved-->


                <!-- documentation -->
                <li class="bds-accordian-menu">
                  <a class="bds-accordian-heading">Documentation <span class="branch-angle-down"></span></a>
                  <ul class="bds-accordian-list">
                    <li><a href="https://branch.dashboard.branch.io/start/" data-element-tags='get-started docs'>Get Started</a></li>
                    <li><a href="https://docs.branch.io/pages/links/integrate/" data-element-tags='link-configuration docs'>Link Configuration</a></li>
                    <li><a href="https://docs.branch.io/pages/apps/ios/" data-element-tags='sdk-integration docs'>SDK Integration</a></li>
                    <li><a href="https://support.branch.io/support/solutions/folders/6000033099" data-element-tags='faq'>FAQ</a></li>
                    <li><a href="https://support.branch.io/support/home" data-element-tags='support'>Support</a></li>
                  </ul>
                </li>
                <!--/documentation-->

              </ul><!--/bds-accordian-->

          </div><!--/accordian-->

        </div>
        <div class="clearfix"></div>

        <div class="col-sm-12 icons-cr no-space">
          <div class="left-content">
            <ul>
              <li>
                <a href="https://twitter.com/branchmetrics" target="_blank" data-element-tags='twitter social'>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.26 34.26"><defs><style>.cls-1{}.cls-2{fill:#fff;}</style></defs><title>twitter-icon</title><rect class="cls-1" width="34.26" height="34.26" rx="17.13" ry="17.13"/><g id="layer1"><path id="path3611" class="cls-2" d="M4572.08,5358a10.37,10.37,0,0,0,10.44-10.44q0-.24,0-0.47a7.46,7.46,0,0,0,1.83-1.9,7.32,7.32,0,0,1-2.11.58,3.68,3.68,0,0,0,1.61-2,7.36,7.36,0,0,1-2.33.89,3.67,3.67,0,0,0-6.26,3.35,10.42,10.42,0,0,1-7.57-3.84,3.67,3.67,0,0,0,1.14,4.9,3.64,3.64,0,0,1-1.66-.46v0a3.67,3.67,0,0,0,2.95,3.6,3.66,3.66,0,0,1-1.66.06,3.67,3.67,0,0,0,3.43,2.55,7.36,7.36,0,0,1-4.56,1.57,7.46,7.46,0,0,1-.88-0.05,10.39,10.39,0,0,0,5.63,1.65" transform="translate(-4558.27 -5333.91)"/></g></svg>
                </a>
              </li>
              <li>
                <a href="https://www.facebook.com/branchmetrics/" target="_blank" data-element-tags='facebook social'>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.26 34.26"><defs><style>.cls-1{}.cls-2{fill:#fff;}</style></defs><title>fb-icon</title><rect class="cls-1" width="34.26" height="34.26" rx="17.13" ry="17.13"/><path class="cls-2" d="M4615.78,5358.93v-7.44h-2.59v-2.9h2.59v-2.14a3.55,3.55,0,0,1,3.86-3.83,21.83,21.83,0,0,1,2.32.11v2.59h-1.59a1.22,1.22,0,0,0-1.49,1.41v1.85h3l-0.39,2.9h-2.59v7.44h-3.1Z" transform="translate(-4600.44 -5333.91)"/></svg>
                </a>
              </li>
              <li>
                <a href="https://www.linkedin.com/company/branch-metrics/" target="_blank" data-element-tags='linked-in social'>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.26 34.26"><defs><style>.cls-1{}.cls-2{fill:#fff;}</style></defs><title>linkedin-icon</title><rect class="cls-1" width="34.26" height="34.26" rx="17.13" ry="17.13"/><rect class="cls-2" x="10.18" y="14.67" width="2.96" height="9.59"/><path class="cls-2" d="M4654.33,5346.95a1.7,1.7,0,0,1,0-3.41A1.7,1.7,0,0,1,4654.33,5346.95Z" transform="translate(-4642.62 -5333.62)"/><path class="cls-2" d="M4666.88,5358h-3v-4.66c0-1.08,0-2.51-1.52-2.51s-1.79,1.26-1.79,2.42V5358h-3v-9.68h2.87v1.34a3.09,3.09,0,0,1,2.78-1.52c3,0,3.59,2,3.59,4.57V5358Z" transform="translate(-4642.62 -5333.62)"/></svg>
                </a>
              </li>
              <li>
                <a href="https://plus.google.com/+BranchIoDeepLinks" target="_blank" data-element-tags='google-plus social'>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.26 34.26"><defs><style>.cls-1{}.cls-2{fill:#fff;}</style></defs><title>google-icon</title><rect class="cls-1" width="34.26" height="34.26" rx="17.13" ry="17.13"/><path class="cls-2" d="M4698.26,5357.08a6.42,6.42,0,1,1,0-12.84,6.16,6.16,0,0,1,4.3,1.68l-1.74,1.68a3.61,3.61,0,0,0-2.56-1,4.06,4.06,0,0,0,0,8.11,3.47,3.47,0,0,0,3.64-2.77h-3.64v-2.2h6.06A6.22,6.22,0,0,1,4698.26,5357.08Z" transform="translate(-4684.79 -5333.91)"/><polygon class="cls-2" points="27.22 17.66 25.39 17.66 25.39 19.5 23.55 19.5 23.55 17.66 21.72 17.66 21.72 15.83 23.55 15.83 23.55 13.99 25.39 13.99 25.39 15.83 27.22 15.83 27.22 17.66"/></svg>
                </a>
              </li>
              <li>
                <a href="https://soundcloud.com/branchmetrics" target="_blank" data-element-tags='soundcloud social'>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.26 34.26"><defs><style>.cls-1{}.cls-2{fill:#fff;}</style></defs><title>cloud-icon</title><rect class="cls-1" width="34.26" height="34.26" rx="17.13" ry="17.13"/><path class="cls-2" d="M4733.23,5350.51a0.1,0.1,0,0,0-.1.1l-0.24,2.16,0.24,2.11a0.1,0.1,0,0,0,.1.1,0.11,0.11,0,0,0,.1-0.1l0.27-2.11-0.27-2.16a0.11,0.11,0,0,0-.1-0.1h0Zm-0.89.83a0.1,0.1,0,0,0-.1.09l-0.18,1.34,0.18,1.31a0.1,0.1,0,0,0,.1.09,0.1,0.1,0,0,0,.1-0.09l0.21-1.31-0.21-1.34a0.1,0.1,0,0,0-.1-0.09h0Zm1.83-1.25a0.12,0.12,0,0,0-.12.12l-0.22,2.56,0.22,2.47a0.12,0.12,0,0,0,.12.12,0.13,0.13,0,0,0,.12-0.12l0.25-2.47-0.25-2.56a0.13,0.13,0,0,0-.12-0.12h0Zm1-.09a0.14,0.14,0,0,0-.14.14l-0.21,2.63,0.21,2.55a0.14,0.14,0,0,0,.14.14,0.15,0.15,0,0,0,.14-0.14l0.24-2.55-0.24-2.64a0.15,0.15,0,0,0-.14-0.14h0Zm1.12,0.33a0.16,0.16,0,0,0-.32,0l-0.2,2.44,0.2,2.57a0.16,0.16,0,0,0,.32,0l0.23-2.57-0.23-2.44h0Zm0.81-1.71a0.19,0.19,0,0,0-.18.18l-0.19,4,0.19,2.57a0.19,0.19,0,0,0,.18.18,0.19,0.19,0,0,0,.18-0.18h0l0.21-2.57-0.21-4a0.19,0.19,0,0,0-.18-0.18h0Zm1-.92a0.21,0.21,0,0,0-.2.2l-0.18,4.89,0.18,2.55a0.2,0.2,0,0,0,.41,0h0l0.2-2.55-0.2-4.89a0.21,0.21,0,0,0-.2-0.2h0Zm1-.44a0.23,0.23,0,0,0-.22.22l-0.16,5.29,0.16,2.53a0.22,0.22,0,0,0,.45,0h0l0.18-2.53-0.18-5.29a0.23,0.23,0,0,0-.22-0.22h0Zm1.24,0a0.24,0.24,0,0,0-.49,0l-0.15,5.47,0.15,2.51a0.24,0.24,0,0,0,.49,0l0.17-2.51-0.17-5.47h0Zm0,8h0Zm0.76-8.1a0.26,0.26,0,0,0-.26.26l-0.14,5.33,0.14,2.49a0.26,0.26,0,0,0,.53,0h0l0.16-2.49-0.16-5.33a0.27,0.27,0,0,0-.26-0.26h0Zm1,0.17a0.29,0.29,0,0,0-.28.28l-0.13,5.14,0.13,2.47a0.28,0.28,0,0,0,.57,0h0l0.14-2.47-0.14-5.14a0.29,0.29,0,0,0-.28-0.28h0Zm1.18-.94a0.31,0.31,0,0,0-.17-0.05,0.3,0.3,0,0,0-.17,0,0.31,0.31,0,0,0-.14.25v0.06l-0.11,6.05,0.12,2.46h0a0.3,0.3,0,0,0,.52.2,0.31,0.31,0,0,0,.09-0.21V5355l0.12-2.21-0.13-6.11a0.31,0.31,0,0,0-.14-0.25h0Zm0.14,8.82h0Zm0.87-9.4a0.32,0.32,0,0,0-.37,0,0.33,0.33,0,0,0-.12.25v0l-0.13,6.63,0.07,1.23,0.07,1.19a0.33,0.33,0,0,0,.65,0h0l0.14-2.42-0.14-6.67a0.33,0.33,0,0,0-.16-0.28h0Zm9,3.79a3,3,0,0,0-1.15.23,5.22,5.22,0,0,0-5.2-4.76,5.29,5.29,0,0,0-1.89.35,0.34,0.34,0,0,0-.28.35v9.39a0.35,0.35,0,0,0,.32.34h8.2a3,3,0,1,0,0-5.91h0Z" transform="translate(-4726.97 -5333.18)"/></svg>
                </a>
              </li>
            </ul>
            <p>&#169;<strong><span class="copyright-year"></span></strong> Branch Metrics. All rights reserved.</p>
          </div>
        </div>
      </div>
    </div>
  </div>
</footer>


<script type="text/javascript">
  $('.copyright-year').html(new Date().getFullYear());

  $(function() {
  //Accordion Menu Manager
    bdsAccordianMenu = {
      model : {
        animationInProgress : false
      },

      init : function() {
        var flag = false;
        $('.bds-accordian-heading').bind('touchstart click', function(){
          if (!flag) {
            flag = true;
            setTimeout(function(){ flag = false; }, 100);

            if($(window).width() <=991){
              // console.log("calling expand collapse");
              bdsAccordianMenu.expandCollapse($(this));
            }
          }
          return false
        });
      },

      expandCollapse : function(obj) {
        if (bdsAccordianMenu.model.animationInProgress) return false;
        bdsAccordianMenu.model.animationInProgress = true;

        var targetDiv = obj.next('.bds-accordian-list');

        if (obj.closest('.bds-accordian-menu').hasClass('show-menu')) {
          // have collapse animation happen first, then remove show menu
          targetDiv.slideUp(250,'linear',function() {
          targetDiv.attr('style','');
            bdsAccordianMenu.model.animationInProgress = false;
            obj.closest('.bds-accordian-menu').removeClass('show-menu');
          });
        }
        else {
          // console.log('does not have class show-menu. adding...');
          obj.closest('.bds-accordian-menu').addClass('show-menu');
          targetDiv.attr('style','display:none;');
          targetDiv.slideDown(250,'swing');

          $('html, body').animate({scrollTop: obj.offset().top - 62}, 500, 'swing', function() {
            bdsAccordianMenu.model.animationInProgress = false;
          });

        }
      }

    }; /*end bdsAccordianMenu obj*/

    var bds_accordian_initiated=false;

    function bds_initialize_accordian(){
      if($(window).width() <=991){
        if(bds_accordian_initiated==false){
          bds_accordian_initiated=true;
          bdsAccordianMenu.init();
        }
        else{
          return 0;
        }
      }
    }

    /* fixes menu when switching orientation on tablet */
    $(window).bind("orientationchange", function(evt){
      bds_initialize_accordian();
    });

    bds_initialize_accordian();

  });
</script>

		</div>
		
			<!-- Start HelloBar -->
<!-- <script src="https://my.hellobar.com/7b36f8717a6521ab2f2982faa29d710e29936b18.js" type="text/javascript" charset="utf-8" async="async"></script> -->
<!-- End HelloBar -->

<!-- Start Google AdWords -->

<!-- End Google AdWords -->

		
	</body>
</html>
